Einstellungen automatischer Import

Automatisch Importieren und ein hässlicher Bug (aktualisiert)

Automatisches Importieren von Bildern ist eine sehr nützliche Funktion. Wenn es da nicht diesen Bug gäbe …Der Bug, der manchen Nutzern einen Streich spielte, ist mit dem Update auf 2015.10 beseitigt.

Automatisches Importieren von Bildern ist eine sehr hilfreiche Funktion, wenn Lightroom keine „Fernsteuerung“ („Tether-Aufnahme“) für Deine Kamera erlaubt. Bei mir ist das der Fall: meine Olympus EM-1 kann man über Lightroom nicht fernsteuern. Also verwende ich das mitgelieferte Programm „Olympus Capture“ dafür. Ich stelle es so ein, dass die Fotos nicht (oder nicht nur) auf der Karte gespeichert werden, sondern direkt auf der Festplatte in einem von mir bestimmten Verzeichnis.

Lightroom wiederum stelle ich so ein, dass es dieses Verzeichnis überwacht und Bilder, die dort gespeichert werden, automatisch importiert. So kann ich sehr schnell ausprobieren, wie die Bilder mit einer bestimmten Bearbeitung aussehen würden (die Feinheiten mache ich natürlich erst später). Oder ich lasse Lightroom erst einmal ausgeschaltet. Beim nächsten Start holt es sich dann die Bilder aus dem Verzeichnis auf der Festplatte.

Alles schön und gut – wenn es da nicht einen häßlichen Bug gäbe. Ich weiß nicht genau, seit welcher Version er auftritt, mindestens aber in der CC-Version seit 2015.8 und in der momentan aktuellen Version 2015.9 ist er auch noch enthalten.

Unter „Datei“ > „Automatisch importieren“ muss man „Einstellungen für den automatischen Import“ festlegen, damit Lightroom weiß, wo es die Dateien suchen und was es damit machen soll. Tja, nur kann zwar darauf klicken, aber dann passiert … nichts. Man kann keine Einstellungen festlegen, weil das Dialogfenster, in dem man das machen könnte, einfach nicht erscheint. Interessanterweise tritt der Bug nicht bei allen Nutzern auf, aber immerhin bei so vielen, dass Adobe das Problem anerkannt hat. Details kannst Du unter dem folgenden Link finden (englisch): https://feedback.photoshop.com/photoshop_family/topics/cannot-access-auto-import-settings-form-file-menu

Der Fehler hängt irgendwie mit dem Katalog zusammen. Wenn Du ihn auch hast, kannst Du ihn mit etwas Glück umgehen, indem Du einen neuen Katalog für die Session aufmachst und diesen dann hinterher mit Deinem eigentlichen Katalog zusammenführst. Das ist zwar etwas umständlich, aber bei mir hat’s geholfen. Im Adobe-Forum gibt es aber Hinweise darauf, dass es auch mit einem neuen Katalog Probleme gibt.

Update 11.04.2017: Mit dem heute erschienenen Update auf Version 2015.10 wurde u.a. der hier beschriebene Bug beseitigt.

Einstellungen für den automatischen Import

Bei mir hat’s funktioniert. Bei Dir auch?

Kommentar verfassen